Login

Sign Up

We will not share your personal details with any third party.

Final Fantasy XIV - A Realm Reborn, discussions and images

This page is not available

It seems that the page you are looking for is not here. You can always try a search, or have a look below at the most popular pages for the week and see if anything there might interest you.

Would you like to search for something instead?

Checkout the Top Pages this Week

Help my Ps4 ffxiv launcher unable to patch file [20024] [-2133262324]

[ Oct 28, 2014, 1:01 pm ]
it happens last night.. when i was about to start the game like usual suddenly it prompting to update the launcher, and when its done suddenly "unable to patch file [20024] [-2133262324]" popp.. Show More
it happens last night.. when i was about to start the game like usual suddenly it prompting to update the launcher, and when its done suddenly "unable to patch file [20024] [-2133262324]" popped up.. does anyone have any solution for this kind of problem? i prefer to not reinstalling it due to long waiting.. please someone help me.. thanks
read more

Registered Code on incorrect playstation account

[ Oct 29, 2014, 1:01 am ]
I just bought ffxiv recently for the ps4, however after registering and installing the game, i realized that the square-enix account was linked to the other playstation network account on the ps4. I .. Show More
I just bought ffxiv recently for the ps4, however after registering and installing the game, i realized that the square-enix account was linked to the other playstation network account on the ps4. I called square-enix support and they told me to either buy the game again, or move the activation code to the proper playstation account. Playstation network support then told me they could not do such a thing. I really do not want to spend $30 again, just to get a code for another account on the same ps4. I also do not want to start a new character; would take too much time. Really need some help..T_T
read more

Annoying problem with the game client in Ps4

[ Oct 30, 2014, 1:01 am ]
Since I did transfer the game download on the ps3 to the ps4, my game has presented problems in the app preventing me several times initiation of the game by the client from the server. This takes a l.. Show More
Since I did transfer the game download on the ps3 to the ps4, my game has presented problems in the app preventing me several times initiation of the game by the client from the server. This takes a long time to appear on opportunities that I have witnessed or even not appear to enter the login the game.



now the game just had an update 2.4 and this has made things worse. The game at first I thought it was because of my internet. but I have already checked in pant suit but this is annoying since you have to wait about 15-20 minutes.



to try to solve this try to follow the steps asked Square Enix. Talking with my internet service provider, and everything is optimal. My connection is 15mb and my ping is relatively low for the distance to your server from Latin America.



Try deleting the game and reinstalling it twice and yet still did not work.



I have come to the conclusion that if it's not Playstation and not my connection, the problem is the game, and i dont know is any more have it the problem or if it's just because my download was through transfer ps3 to ps4.



I ask please solve this problem as it causes me great discomfort and do unnecessary loss of time. web pages and my signal quality is optimal. Second problem I thought it was because causally Playstation Network updated its patch on the same day causing paralysis in the service, even after being corrected was still unable to enter the game.



The problems presented by the client are:

1. Slow to enter customer

2. Blank screen with cursor without presenting the view clinete to register the key.

3. Severe minutes after the screen appears or in black and finally appears the game client, but this is annoying since you have to wait about 15-20 minutes.



to try to solve this try to follow the steps asked Square Enix. Talking with my internet service provider, and everything is optimal. My connection is 15mb and my ping is relatively low for the distance to your server from Latin America.



Also try uninstalling the game and reinstalling it twice and still did not work and followed the problems. then opened TCP / UDP ports and not fix anything. Then come to the conclusion that the problem is not on Playstation or my connection but the problem is Square Enix.



Few will not have this problem or only affects those who did transfer console. What I have clear is that it is an annoying problem that makes you lose a lot of unnecessary wear and tear and also wanted to take time to enter the game.



I ask you to fix this because they know this already becoming annoying these problems and will lose users increasingly ignoring details like these. :mad:



attached pictures of the problem that is generated on the client: The white screen takes 10-20 minutes to change, if we are lucky then passed to the client or goes black:



imagen white screen





imagen black error screen





normal cliente screen later of several minutes :mad:





Thank you.
read more

Cannot patch the 2.4 update

[ Oct 28, 2014, 1:01 pm ]
farst time i started patching,it said 2052 mb,got to the end of download,got an error that says that their is a problem and launcher must be restarted. after restart the download was just 1539 mb and,.. Show More
farst time i started patching,it said 2052 mb,got to the end of download,got an error that says that their is a problem and launcher must be restarted. after restart the download was just 1539 mb and,after i finish to d/l it keeps giving the same "restart launcher " error for 6th time now
read more

90000 & Disconnection on one character after 10/30/14 manintanence

[ Oct 30, 2014, 1:01 pm ]
I have two characters on Durandal server. Only one of them gets super lags and gets 90000 error/disconnection. Since one of my character works just fine, I can only think this is somehow SE's server r.. Show More
I have two characters on Durandal server. Only one of them gets super lags and gets 90000 error/disconnection. Since one of my character works just fine, I can only think this is somehow SE's server related issue. What can I do now?
read more

Gilgamesh 1014

[ Oct 26, 2014, 1:01 am ]
Just finished a fate lagged really bad and everytime i log in i get an error code 1014 could not obtain world data please try logging in later.. Show More
Just finished a fate lagged really bad and everytime i log in i get an error code 1014 could not obtain world data please try logging in later
read more

Getting 2002 today

[ Oct 25, 2014, 1:01 pm ]
Hello, I have been playing for 1 year with no problems. Getting 2002 today. What does it exactly mean? It is probably problem on my side, right?.. Show More
Hello,

I have been playing for 1 year with no problems. Getting 2002 today. What does it exactly mean? It is probably problem on my side, right?
read more

Unable to complete version update [30426][19900][740]

[ Oct 29, 2014, 1:01 pm ]
I've tried about everything I can think of besides re-installing windows. I've re-downloaded and installed the game twice and I'm still getting the error. The problem started when about 24 hours a.. Show More
I've tried about everything I can think of besides re-installing windows. I've re-downloaded and installed the game twice and I'm still getting the error.



The problem started when about 24 hours ago the game crashed. Then last night when I tried to boot up the game I got an error (I Think a different one from this one but I don't remember what it was), but this is the error I'm getting now after I've uninstalled and then installed FFXIV again.



Any ideas in how to fix this? Thanks! :)
read more

I want to pay you and re-subscribe but it is proving very difficult.

[ Oct 26, 2014, 1:01 am ]
It was difficult enough for me just to reach the payment screen, however, whenever I enter my credit card information there is an error and some message in another language.. The error reads: ERROR.. Show More
It was difficult enough for me just to reach the payment screen, however, whenever I enter my credit card information there is an error and some message in another language..



The error reads: ERROR (-24202)



Can anyone shed some light on this situation..
read more

Severe lag and error 90000s in high pop areas since 2.4 release.

[ Oct 29, 2014, 1:01 am ]
As the title says, I am having major lag issues. Prior to the patch, everything was fine and dandy, but since the release everything's been awful. Areas that are instanced like the Rising Stones are o.. Show More
As the title says, I am having major lag issues. Prior to the patch, everything was fine and dandy, but since the release everything's been awful. Areas that are instanced like the Rising Stones are okay, but even something like the Lavender Beds subdivision runs slowly. High population/activity areas like Revenant's Toll give me 90ks after about 30 seconds, so I cannot really do anything; even pulling up my linkshell or Free Company windows is useless, as they are blank. I've tried everything I can think of on my end to try and correct this:



- Reset my network adapter

- Reset my network hardware (modem+router)

- Tried connecting directly to my modem

- Flushed DNS



I did a tracert, and it came back normal (well, normal for me-- 17 hops, the final of which was 140ms). Other games are fine as well, and I don't have another character that I can check. None of the people I play with are having any issues. For what it's worth, my ISP is Oceanic Time Warner Cable.



edit- this is on the Sargatanas server of the Aether datacenter.
read more

Share This

Just Added

From the Gallery

+ more
x
Page generated in 0.0504 seconds. Users Online: 38
network

sites

featured